Docker镜像ubuntu安装ssh报错的解决方案

dockerubuntu镜像下安装ssh协议的时候执行安装ssh-client或ssh-server命令的时候出错。

 apt-get install openssh-client
 apt-get install openssh-server

openssh-server : Depends: openssh-client (= 1:5.9p1-5ubuntu1) but 1:5.9p1-5ubuntu1.1 is to be installed
直接提取版本运行一下命令尝试安装:

user@ken:~$sudo apt-get install openssh-client=1:5.9p1-5ubuntu1

此条目发表在服务器分类目录,贴了, 标签。将固定链接加入收藏夹。

发表评论